top page > computer > web > seo > googlebot.html
更新日:
文責: 重城良国

グーグルボット

TLSのバージョンについて

グーグルボット(Googlebot)はSSLv3.0, TLSv1.0にしか対応していないようだ。SSL LABSのページで確認できる(Googlebot Jun 2014: SSL LABSにおいてバージョンが更新されている。下記)。当ページはTLSv1.2にしか対応していない。TLSv1.0はCBC攻撃に対する脆弱性がある。グーグルボットがTLSv1.2に対応してくれると良いのだが。

ちなみにYahoo SlurpはTLSv1.2に対応している(SSL_LABSのページ)。

追記

Googlebot Feb 2015ではTLSv1.2に対応した。SSL LABSのページで確認できる。

正当なCSSです! HTML5 Powered with CSS3 / styling, and Semantics